Modifier, améliorer ou réparer l'imprimante 3D Anet E10

Publié le 10 Septembre 2017

Cette imprimante 3D ANET E10 est plutôt sympa mais elle a beaucoup de défauts de conception ou des pièces faibles.

Je met donc ses différentes modifications / améliorations dans cet article séparé de l'article principal de présentation de la machine pour que ce soit un peu plus clair.

 Petites modifications avant l'assemblage

Avant de commencer l'assemblage, je parle par expérience maintenant je vous conseille de vérifier ou de modifier les 4 éléments suivants : 

Point 1 : vérifier le serrage et l'étanchéité entre le bloc de chauffe et la tige filetée avec gainage TEFLON

J'ai eu le même problème sur la PRUSA et je pensais (bètement) que c'était résolu depuis : 

il y a un risque de fuite du plastique fondu au niveau du haut du bloc de chauffe si il y a trop d'espace ou desserrage : du coup le plastique liquide coule, noirci et salit la pièce en construction.

Pour éviter çà il faut au minimum sérrer fort ces 2 pièces mais je conseille plutôt d'ajouter :

- un écrou de 6 mm (avec  une pince + une clé plate de 8)

- du téflon d'étanchéité (plomberie)

Voilà ce que cela donne lorsqu'il y a une fuite de plastique liquéfié....beurk
Voilà ce que cela donne lorsqu'il y a une fuite de plastique liquéfié....beurkVoilà ce que cela donne lorsqu'il y a une fuite de plastique liquéfié....beurk
Voilà ce que cela donne lorsqu'il y a une fuite de plastique liquéfié....beurk

Voilà ce que cela donne lorsqu'il y a une fuite de plastique liquéfié....beurk

Il vaut mieux faire cela préventivement sinon le plastique fondu et refroidi est chiant à enlever (grattage, chauffage et acetone pour ABS ou Ethylacetate (dissolvant vernis à ongles) pour PLA, on ajoute l'écrou (qui fera contre écrou avec le bloc de chauffe), on met le téflon et on remonte l’ensemble, attention de ne pas serrer trop fort le contre écrou car la tige filetée est fragile et cassante....
Il vaut mieux faire cela préventivement sinon le plastique fondu et refroidi est chiant à enlever (grattage, chauffage et acetone pour ABS ou Ethylacetate (dissolvant vernis à ongles) pour PLA, on ajoute l'écrou (qui fera contre écrou avec le bloc de chauffe), on met le téflon et on remonte l’ensemble, attention de ne pas serrer trop fort le contre écrou car la tige filetée est fragile et cassante....

Il vaut mieux faire cela préventivement sinon le plastique fondu et refroidi est chiant à enlever (grattage, chauffage et acetone pour ABS ou Ethylacetate (dissolvant vernis à ongles) pour PLA, on ajoute l'écrou (qui fera contre écrou avec le bloc de chauffe), on met le téflon et on remonte l’ensemble, attention de ne pas serrer trop fort le contre écrou car la tige filetée est fragile et cassante....

J'ai également isolé le bloc de chauffe tant que j'y été....(isolant spécial et adhésif Kapton), on ne resserre la vis supérieur que lorsque la distance entre la buse et le plateau est bonne)
J'ai également isolé le bloc de chauffe tant que j'y été....(isolant spécial et adhésif Kapton), on ne resserre la vis supérieur que lorsque la distance entre la buse et le plateau est bonne)

J'ai également isolé le bloc de chauffe tant que j'y été....(isolant spécial et adhésif Kapton), on ne resserre la vis supérieur que lorsque la distance entre la buse et le plateau est bonne)

Point 2 : pattes tordues ?

vérifier que les pattes entre les glissières du plateau chauffant et les vis de réglage du plateau chauffant ne sont pas tordues (j'en parle dans ma vidéo 2 : assemblage) : çà risque de toucher les prises des moteur de l'axe Z d'une part et rendre le réglage du plateau chauffant compliqué !

Point 3 : Position de la prises des moteurs de l'axe Z

Je trouve complémentent stupide d'avoir mis les prises des moteur de l'axe Z sous le plateau chauffant (trop proche des vis de réglage) : j'ai décalé les moteur d'un quart de tour pour que ces prises soit derrière (elles sont bien mieux protégées)

Moteur Z après modification de l'axe de la fixation

Moteur Z après modification de l'axe de la fixation

Point 4 : Vérifier que les colliers de serrage de la courroie de l'axe X ne frottent pas sur la poutre en aluminium

Sur ma machine, les colliers était fixés avec l'embout vers le haut.

Encore une fois c'est idiot, cela frotte sur la poutre en aluminium et cela fait un bruit de grincement très désagréable.

Il suffit que les "boucles" soient dessous et plus de problèmes...  

Modification de la position des colliers
Modification de la position des colliers

Modification de la position des colliers

Longueur de la gaine Téflon

Pour éviter trop de frotements, j'ai réduit la longueur de la gaine "Téflon" de moitié.

Cela ne pose pas de problème pour passer sous la poutre à 300mm, à vous de voir aussi

Avant : la gaine passe à l'extérieur de la structure

Avant : la gaine passe à l'extérieur de la structure

Après, la gaine est raccourcie sans que cela gène le mouvement, pensez aussi à fixer le cordon électrique

Après, la gaine est raccourcie sans que cela gène le mouvement, pensez aussi à fixer le cordon électrique

Etape 5 : Problème de niveau sonore trop important des ventilateurs

Peut-être que sur la votre, il n'y a pas de problème ou que çà ne vous gène pas mais moi j'ai toujours été sensible au bruit des ventilateurs (et la réduction de bruit en plus, c'est un peu mon boulot...)

Attention : Ces modifications n'engagent que moi et je les décris que par but éducatif : je vous déconseille ces modifications qui suppriment toute garantie et sont dangereuses pour vous et la machine en cas de mauvaise manipulation.

Il y a 4 ventilateurs de 40mm dans cette machine : 

- 1 pour ventiler la carte contrôleur,

- 1 pour l'extraction du boitier alimentation et contrôle

- 1 pour le filament avant chauffe (dont l'utilité m'échappe)

- 1 pour refroidir le filament extrudé (celui là est un modèle différent moins bruyant et indispensable) : je n'y toucherais pas

Je vais réduire la vitesse (et par conséquent le bruit mais aussi un peu l'efficacité) en limitant la tension aux bornes de ces 3 premiers ventilateurs, une autre solution serait de les remplacer par des modèles "silencieux".

Pour faire cette opération, j'ajoute une alimentation "stepdown" (abaisseur) entre le bloc d'alimention 12V et ces 3 ventilateurs, dans mon cas, une réglage à 8.5V est satisfaisant.

La ventilation est toujours assurée de façon convenable avec une réduction sensible du niveau de bruit (6 dBA de moins : soit 4 fois moins bruyant)

Encore une fois, ne faite pas cette modification ou alors à vos risques et avec une parfaite connaissance de ce que vous faites...

Alimentation stepdown (abaisseur), on règle la tenson souhaitée via la vis de réglage sur la résistance variable bleue, en plus ce module ne coûte pas cher (2€) et ne chauffe que très peu (excellent rendement)

Alimentation stepdown (abaisseur), on règle la tenson souhaitée via la vis de réglage sur la résistance variable bleue, en plus ce module ne coûte pas cher (2€) et ne chauffe que très peu (excellent rendement)

Équipé de prises pour les 3 ventilateurs, réglé pour garantir une efficacité correcte des ventilateurs, isolé pour éviter tous risque de court circuit et brancher sur le bloc d'alimentation
Équipé de prises pour les 3 ventilateurs, réglé pour garantir une efficacité correcte des ventilateurs, isolé pour éviter tous risque de court circuit et brancher sur le bloc d'alimentation

Équipé de prises pour les 3 ventilateurs, réglé pour garantir une efficacité correcte des ventilateurs, isolé pour éviter tous risque de court circuit et brancher sur le bloc d'alimentation

Je gagne ainsi 6 dB sur le niveau de bruit à 20cm de la machine : c'est bien
Je gagne ainsi 6 dB sur le niveau de bruit à 20cm de la machine : c'est bien

Je gagne ainsi 6 dB sur le niveau de bruit à 20cm de la machine : c'est bien

Problème de connecteur sur le plateau chauffant

Le connecteur qui va au plateau chauffant est très pratique mais il est aussi largement sous-dimensionné en terme de tenue mécanique et en terme de courant qui circule dans le connecteur (environ 6A : 80W).

Vous n'aurez peut-être jamais de problème sur ce connecteur mais moi j'ai pas eu de chance, après quelques jours d'impression intensive pour tester à fond cette machine, mon connecteur s'est visiblement légèrement déconnecté, ce qui a suffit pour produire un fort échauffement : 

Je vous conseille de veiller à ce que votre connecteur ne se déclipse pas en ajoutant une bonne dose de colle chaude dessus par exemple.

Pour ma part, vu l'état du connecteur, je l'ai changé et amélioré : le plateau est prévu pour recevoir le courant par 4 fils et non 2 (encore une économie ridicule de la part de ANET).

Coup de chance, j'avais en récup le conneceteur idéal, si ce n'ai pas votre cas et que cela vous arrive, rechercher sur EBAY "6pins 3.96mm" par exemple

Connecteur endommagé par un contact trop faible

Connecteur endommagé par un contact trop faible

Connecteur de récup, il faut apuyer avec un objet fin sur l'ergot pour déclipser

Connecteur de récup, il faut apuyer avec un objet fin sur l'ergot pour déclipser

Voilà le connecteur V2, connexion complète 6 fils (vert et bleu sont la sonde de température), mais un peu de colle chaude en plus ne nuit pas...

Voilà le connecteur V2, connexion complète 6 fils (vert et bleu sont la sonde de température), mais un peu de colle chaude en plus ne nuit pas...

Rédigé par cyril50

Repost 0
Commenter cet article

Denis CADIOT 18/09/2017 16:05

Bonjour,
J'ai reçu l'E10 il y a une dizaine de jours et j'ai rencontré les mêmes problèmes de finition que j'ai corrigé comme vous.
Mais depuis hier j'ai une panne plus grave. En cours d'impression le chauffage de la tête se coupe. Le fil ne sort plus, l'imprimante continue à faire semblant d'imprimer.
Ce n'est pas le thermocouple car la température est mesurée et indiquée sur l'afficheur.
Je soupçonne un défaut au niveau de la cartouche chauffante, en remuant le câble le chauffage redémarre plus ou moins facilement.
Avez-vous rencontré ce problème ?
Je vais commander une cartouche, elle bien alimentée en 12 V ?
Je n'ai pas trouvé de forum francophone qui traite de l'E10, je me tourne vers vous.
Salutations
Denis CADIOT

cyril50 19/09/2017 17:57

Ok, parfait, si tu a pris une photo de ce que tu as resserré, çà m'intéresse (en lien d’hébergeur de photo), il parrait que la colle Uhu stick aide bien l'adhésion de l'abs, car je te déconseille le mélange ABS/acetone : çà tient trop fort

Denis CADIOT 19/09/2017 15:32

Hier soir avec une pince j'ai resserré le sertissage de la connexion à la cartouche de chauffage située au niveau de l'équipement mobile de la tête.
Cela semble avoir corrigé la panne car j'ai imprimé 2 pièces sans coupure intempestive. Je croise les doigts pour que ça continue.
La résistance est exactement de 3,9 ohms.
Je vais ajouter l'isolant Kapton ce qui permet de moins consommer donc de moins faire dissiper le mos de commande, important quand je vais tester l'ABS.

cyril50 18/09/2017 18:39

Et désolé, le commentaire dont je te parle est sur mon article principal qui parle de cette imprimante 3D, bonne chance

cyril50 18/09/2017 18:26

et oui, c'est 12v 40w soit environ 3 ohms

cyril50 18/09/2017 18:24

Salut, regarde le commentaire du dessous, il a eu le même problème que toi, il a changé la résistance (il faut commander du kapton : adhésif haute température aussi) et le problème est résolu, test avec un ohmmetre pour être sur (après avoir débranché le secteur), et demande un compensation financière à ton vendeur....bonne chance